Author Topic: No boots!  (Read 2489 times)

0 Members and 1 Guest are viewing this topic.

Offline =CfC= Binks

  • Chuffy's Flying Circus
  • Hero Member
  • ****
  • Posts: 525
  • In case of failure, quote parachute packer number.
    • View Profile
No boots!
« on: June 12, 2014, 01:14:38 AM »
Helo chaps,

having a few problems on the Win 7 boot that I hope someone may be able to help with.
I can nly boot up via safe mode, using the tab key at the moment. When n normal boot mode, the screen freezes on the windows icon. I've tried everything I know, from system restore to driver deletions, but right now I'm stumped.
It all began with occasional freezes when starting programmes up, and deteriorated rapidly to not booting at all.
I have to power down and reboot in safe to get anywhere. Last resort will be a backup from safe mode, and a reinstall of win 7.
Any other options or ideas out there?
Hoping it's not another kit of parts.
 :(

HE Lord Binks.

Dust,heat and sweat. Like living in Matron's armpit.......

Offline John Cartwright

  • Chuffy's Flying Circus
  • Hero Member
  • ****
  • Posts: 1513
    • View Profile
Re: No boots!
« Reply #1 on: June 12, 2014, 02:19:39 AM »
I had a similar problem that turned out to be the PSU going tits-up. Easily sorted.
"Take that; you rotten Swastinkers you!"
:British Pathe News 1940

Offline =CfC= Ax

  • Chuffy's Flying Circus
  • Full Member
  • ****
  • Posts: 159
    • View Profile
    • Chuffy's
Re: No boots!
« Reply #2 on: June 12, 2014, 08:24:03 AM »
Have you installed any programs / drivers or changed / fiddled with any hardware recently? Sounds like an instability problem ranging from what Bd suggested - PSU, RAM other hardware etc to software issues.

From a software point of view you could try disabling all unnecessary services and booting into Win again. If that works you could then try enabling a service one by one until you find the culprit. This is done as follows:

In safe mode - click the start win button and type within the text box without quotes "msconfig"

Select the "startup" tab > "disable all" > "apply" > "boot" tab > uncheck "safeboot" > apply > OK > restart machine.

If Win loads successfully and is stable, do the same as above but instead check the first service (so it loads that one only) > apply > OK

Restart machine.

Keep enabling services one by one until the last one that you enable, causes the instability. Once you have located that unstable service either disable it or uninstall it.


Hardware wise, try this:

Remove all peripherals with the exception of your mouse and keyboard plus monitor. Remove all components within your machine with the exception of CPU, PSU, graphics card and ONE stick of RAM. Try and boot normally. If all good add one more stick of RAM (if you have multiple) and restart. Continue until all RAM is installed and Win remains stable. Then start systematically adding your sound card, peripherals etc one by one until Win becomes unstable.

If your PC is still unstable with only one stick of RAM, swap it out for another and reboot. Dodgy RAM can cause all sorts of different symptoms, especially stability.

Another one is to remove and reseat your graphics card and RAM, if not fully home these can cause major headaches.

Ensure your PC is free from dust and other debris. Plus make sure your CPU, GFX and MB fans are functioning correctly.

If none of the above works and your PC still suffers boot issues, then it is likely another hardware problem such as your PSU is at fault, like Bd suggested.    


Good Luck 'Ol Chap!

Ax
      
« Last Edit: June 12, 2014, 09:34:11 AM by Axion »

Offline =CfC= Binks

  • Chuffy's Flying Circus
  • Hero Member
  • ****
  • Posts: 525
  • In case of failure, quote parachute packer number.
    • View Profile
Re: No boots!
« Reply #3 on: June 12, 2014, 11:08:32 AM »
Got it Ax. Memory stick was unseated.
Back in action!

Thanks for that. Saved masses of time and frustration.
Tab is open in the bar!

HE Lord Binks.

Dust,heat and sweat. Like living in Matron's armpit.......

Offline =CfC= Ax

  • Chuffy's Flying Circus
  • Full Member
  • ****
  • Posts: 159
    • View Profile
    • Chuffy's
Re: No boots!
« Reply #4 on: June 12, 2014, 11:24:04 PM »
No problem Sir.